<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":6,"applicationTime":239,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83297409-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>CavsCorner  -  Column: With many expected to attend, a lot on the line for UVa</title>
<meta content='CavsCorner  -  Column: With many expected to attend, a lot on the line for UVa' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-275ed701cdcef43391460c7257907cfeac02b4fd4f668f8a0ec9a4c41d14af26.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-2468aa1f988cf22c9c8159577847577080d780029e36a1aa2cd1d29dc66ce331.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="IvGneEMe1CvxAA1++sSnOh5sF0FSr3jjuSwkQQDQO8UnQlahOkKuFekL1S1k+9FxOD9NWeBmUFoKrL8bzxNJxQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva' property='og:url'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/lbzchvhrey7zckrfvoss' property='og:image'>
<meta content="A packed house and a must-win? Jury is out on both fronts but there's no doubt the Hoos have a big opportunity ahead." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-11 15:31:00 -0500' property='article:published_time'>
<meta content='2019-09-11 15:31:01 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "virginia.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='virginia contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .virginia #programming > h1 {
      background-color: #ff6600 !important; } }
  .virginia .wrapper-container .team-colors-line {
    background-color: #000036; }
  .virginia img.custom-premium-icon, .virginia .custom-premium-icon, .virginia img.custom-premium-white-icon, .virginia .custom-premium-white-icon,
  .virginia img.custom-premium-gallery-icon, .virginia .custom-premium-gallery-icon, .virginia .premium-icon-container {
    display: none; }
  .virginia .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #ff6600; }
    .virginia .team-colors-line .color {
      width: 33.33%; }
    .virginia .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .virginia .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .virginia .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .virginia .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .virginia .team-colors-line.header {
      height: 6px; }
  .virginia > header .notification-link .count-container {
    background-color: #ff6600 !important; }
  .virginia > header .wrapper-container {
    background-color: #ff6600 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .virginia > header .wrapper-container {
        border-bottom: 6px solid #000036 !important; } }
  .virginia > header .invalid-email-banner {
    background-color: #ff6600;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .virginia > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .virginia > header .invalid-email-banner a:hover {
      color: #000036; }
  @media screen and (max-width: 767px) {
    .virginia > header .mobile-header {
      background-color: #000036 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .virginia > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .virginia > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .virginia > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .virginia > header .nav-row > ul,
    .virginia > header .third-nav {
      background-color: white !important; }
    .virginia > header .dropdown-toggle > i.fa {
      color: #ff6600 !important; } }
  .virginia > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #ff6600; }
  
  .site-primary-font-color {
    color: #ff6600; }
  
  .site-primary-background-color {
    background-color: #ff6600; }
  
  .site-secondary-font-color {
    color: #000036; }
  
  .site-secondary-background-color {
    background-color: #000036; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(255, 102, 0, 0.4), rgba(255, 102, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #ff6600;
    --secondary-color: #000036;
    --accent-color: #ff6600;
    --button-color: #ff6600;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"virginia")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Virginia" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://virginia.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/t4kjhpu9dbwgzaeffshg" alt="T4kjhpu9dbwgzaeffshg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://virginia.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;virginia&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://virginia.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;virginia&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733168,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Column: With many expected to attend, a lot on the line for UVa"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Cavs_Corner' name='twitter:site'>
<meta content='Column: With many expected to attend, a lot on the line for UVa' name='twitter:title'>
<meta content="A packed house and a must-win? Jury is out on both fronts but there's no doubt the Hoos have a big opportunity ahead." name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lbzchvhrey7zckrfvoss' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":158,"legacy_id":927,"name":"CavsCorner","friendly_name":"Virginia","annual_discount":null,"subdomain":"virginia","primary_color":"ff6600","secondary_color":"000036","font_color":"ffffff","short_name":"virginia","maple_ncaaf_team_id":8,"maple_ncaaf_endpoint":"ncaaf/teams/vvb","maple_ncaab_team_id":618,"maple_ncaab_endpoint":"ncaab/teams/vaf","maple_college_id":8,"google_analytics_id":"UA-83297409-1"}, true, 187, nil, {"id":126,"primary_color":"ff6600","secondary_color":"000036","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":false,"header_name":"","header_logo_cloudinary":"t4kjhpu9dbwgzaeffshg","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83297409-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":158,"created_at":"2016-11-23T13:38:44.304-06:00","updated_at":"2019-01-14T18:59:57.466-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://virginia.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":false,"follow_twitter_handle":"Cavs_Corner","follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":8,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":132,"user_id":1087,"site_id":158,"updated_at":"2017-08-01T19:28:56.396-05:00","publisher_name":"Brad Franklin","first_name":"Brad","last_name":"Franklin","site_title":"Publisher","bio":"Brad Franklin has served as the publisher of CavsCorner since February 2011. Email him anytime at brad.franklin@me.com. ","twitter_handle":"Cavs_Corner","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/gmixv3ytqnsvlutn5gk2","publisher_name_and_title":"Brad Franklin, Publisher","site_name":"CavsCorner","site_short_name":"virginia","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":487,"image_id":2621632,"url":"http://thoriumwealth.com","position":1,"site_id":158,"created_at":"2019-08-01T07:21:07.398-05:00","updated_at":"2019-08-01T07:21:07.398-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ps6l5diw79o60puvz2gb"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":488,"image_id":2621638,"url":"https://shareasale.com/r.cfm?b=1344533\u0026u=2076286\u0026m=7124\u0026urllink=\u0026afftrack=","position":2,"site_id":158,"created_at":"2019-08-01T07:32:05.664-05:00","updated_at":"2019-08-01T07:32:05.664-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/d7uomftjo2rprwnxiyti"}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva' base-api-url='https://virginia.forums.rivals.com/' forums-url='https://virginia.forums.rivals.com' homepage='false' pub-ad='{"id":488,"image_id":2621638,"url":"https://shareasale.com/r.cfm?b=1344533\u0026u=2076286\u0026m=7124\u0026urllink=\u0026afftrack=","position":2,"site_id":158,"created_at":"2019-08-01T07:32:05.664-05:00","updated_at":"2019-08-01T07:32:05.664-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/d7uomftjo2rprwnxiyti"}' size='size' space-id='2022733168' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva/printable' site-name='CavsCorner'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-11 15:31:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2078455/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Column: With many expected to attend, a lot on the line for UVa</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/p86dukml3fojuwbzayzr','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/p86dukml3fojuwbzayzr')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="The Cavaliers have a golden opportunity ahead this Saturday night." src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/p86dukml3fojuwbzayzr" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>The Cavaliers have a golden opportunity ahead this Saturday night. (Associated Press)</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/gmixv3ytqnsvlutn5gk2'>
<span>
<span class='author-name'>
Brad Franklin
&bull;
</span>
<span class='type-sm'>CavsCorner</span>
<div class='type-sm'>
<a href='//twitter.com/Cavs_Corner' target='_blank'>@Cavs_Corner</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Cavs_Corner'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Brad Franklin has served as the publisher of CavsCorner since February 2011. Email him anytime at brad.franklin@me.com. 
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>“The tickets are flying like hotcakes!”</p><p>That’s the general sentiment ahead of No. 25 UVa’s matchup with Florida State on Saturday night (7:30 p.m., ACC Network). And frankly that’s the way it should be. </p><p>As I’ve said in this space in the past, there are plenty of reasons for fans to not only have jumped on the bandwagon heading into this season but to bring a bunch of friends with them in the process. Now, the Hoos are 2-0 on the year and are back in the Associated Press Top 25 in hopes of getting their first win as a ranked team at home since beating Duke in 2005.</p><p>So, yes, the crowd should be pretty big. But of course, life doesn’t always work like that. And in the realities of college sports in this day and age, that’s especially true. Going to games doesn’t seem to be as much of a focal point for fans these days and that’s true for many programs regardless of wins and losses, stadium sizes, or traditions. </p><p>UVa had more than 10,000 students at Friday night’s game against William &amp; Mary, a big reason why Scott Stadium was filled with more fans than at any point last fall (45,250). Even if those final few hundred tickets are sold in the days before the matchup with the Noles this weekend, it’s unlikely that we venture into “Southern Cal in 2008” territory, the high-water mark at 64,947. </p><p>But among the venue’s top 10 crowds, it’s no accident that Florida State appears twice (sixth-most at 62,875 in 2003 and fourth-most at 63,106 in 2005). The other piece of connective tissue? Of those top 10 crowds, six came from games in 2004 or 2005, with two more in 2003. That’s the last time UVa was ranked continually and seeing sustained success on the field. The Cavaliers closed 2003 with three wins and were in the Associated Press Top 25 for all 12 games in 2004, finishing at No. 23 after losing to Fresno State in the MPC Computers Bowl. They were also ranked for part of the 2005 season before losing two of three to end the year, including the Music City Bowl.</p><p>The nuts and bolts here seem to make perfect sense: Play well and more people come to see your games. Play well consistently and beat good teams or teams with name recognition, and more will come.</p><p>“Yeah, one of my favorite things from Friday night was our student section,” <b>Bronco Mendenahll</b> said earlier this week. “I mean, it was jammed. It was so much fun. What a cool thing for college students to have a chance on a Friday night to go to a football game and see good football and winning football in an environment like that. I hope it’s just the beginning. I really do. </p><p>“It was noticeable to me,” he added. “I pay attention usually just before the game, and then they have to be pretty loud for me to notice during the game, and I noticed not only their section but the grass hill on the end. It just started looking like, ‘Hey, this is starting to take shape’.”</p><p>Mendenhall, his staff, his players, and certainly the athletics department as a whole all hope to see that trend continue not just this weekend but beyond.</p><p>“That was the home opener and it was a Friday night, and so I think that’s a strong draw in and of itself,” Mendenhall explained. “I would hope it’s just the beginning and that the community at large, the state, as well as our student section and the long-time fans that have been so loyal, I hope they’re optimistic and enjoying what’s happening and encourage their friends to come.”</p><p>AD Carla Williams and her staff should be commended for identifying and addressing as much of the situation as possible. Ticket deals have been available, the school has made important changes to the game-day experience, and clearly the administration has done what it could to help the product on the field as well (coaching hire, a revamped look in the locker room, etc).</p><p>But the product on the field is up to those who coach/play and in this chicken-and-egg situation, the Wahoos have started to show they will do their part. A bowl victory followed by a solid offseason and lead up to an ACC opener on the road in August plus the unequivocal beatdown of an in-state FCS opponent all imply potential.</p><p>So does that make Saturday a must-win? </p><p>Perhaps in some ways. Most Cavalier fans, if they’re being honest, understand that their fanbase can be a bit…fickle. Win Saturday night and many more will be on that aforementioned bandwagon. Lose? And, well...</p><p>Of course, a loss (thanks in part to the win at Pitt) wouldn’t doom UVa’s season or anything. The Hoos could realistically lose to FSU and still make a convincing run at the Coastal once the temperatures (finally) subside. <br></p><p>Like it or not, though, it’s Year 4 for Mendenhall and his regime. The program returned easily the division’s best QB and there are too many pieces in the right places for this team to not have more success than not. </p><p>There’s really no greater indicator of fan attendance than fan expectation and when fans expect their teams to be good, they’re more likely to go to games. </p><p>Whether Saturday night sells out or not, this is a big game. The Noles might not be the same sort of group that UVa finally vanquished in 1995 but it’s a talented, athletic team with name recognition. </p><p>This one matters. </p><p>And the fan support should respond in kind.</p><p>“It’s Florida State,” Mendenhall said simply, “ACC football, with a UVa team that seems to be on the right track.”</p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b><i><br></i></b></p><p><b><i>JOIN CAVSCORNER TODAY!</i></b></p><p>If you are not already a member of CavsCorner, come join us and see what all of the buzz is about.</p><p>Click <b><i><a href="https://n.rivals.com/users/sign_up">HERE</a></i> </b>to subscribe<b> </b>and get all of the latest news and join hundreds of other UVa fans in talking about Cavalier football, basketball, and recruiting. You won't be disappointed!</p><p><br></p>
</div>
<h3 class='article-heading'>Support CavsCorner!</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/aglfxlddy6towopdetms','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/aglfxlddy6towopdetms')">
<div class='image-container'>
<a href='https://shareasale.com/r.cfm?b=1344533&amp;u=2076286&amp;m=7124&amp;urllink=&amp;afftrack=' target='_blank'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/aglfxlddy6towopdetms" />
</a>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Shop on Fanatics.com for all of your gear (UVa, NFL, NBA, NHL, MLB and more) <a href="http://shrsl.com/1lh5l">using this link</a> and help CavsCorner in the process.</p><p><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sexnc6jhpp0kflqsqyok','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/sexnc6jhpp0kflqsqyok')">
<div class='image-container'>
<a href='https://virginia.forums.rivals.com/forums/hoos-next.6/' target='_blank'>
<img class="" alt="" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sexnc6jhpp0kflqsqyok" />
</a>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva/printable' site-name='CavsCorner'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":488,"image_id":2621638,"url":"https://shareasale.com/r.cfm?b=1344533\u0026u=2076286\u0026m=7124\u0026urllink=\u0026afftrack=","position":2,"site_id":158,"created_at":"2019-08-01T07:32:05.664-05:00","updated_at":"2019-08-01T07:32:05.664-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/d7uomftjo2rprwnxiyti"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":158,"legacy_id":927,"name":"CavsCorner","friendly_name":"Virginia","annual_discount":null,"subdomain":"virginia","primary_color":"ff6600","secondary_color":"000036","font_color":"ffffff","short_name":"virginia","maple_ncaaf_team_id":8,"maple_ncaaf_endpoint":"ncaaf/teams/vvb","maple_ncaab_team_id":618,"maple_ncaab_endpoint":"ncaab/teams/vaf","maple_college_id":8,"google_analytics_id":"UA-83297409-1"}' twitter-feed='{"id":157,"site_id":158,"handle":"Cavs_Corner","list_name":"CavsCorner-Twitter-Feed","created_at":"2016-02-01T12:25:34.750-06:00","updated_at":"2018-06-26T12:44:32.848-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva/printable' site-name='CavsCorner'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733168', 'https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Column: With many expected to attend, a lot on the line for UVa";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("virginia", 2078455, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":487,"image_id":2621632,"url":"http://thoriumwealth.com","position":1,"site_id":158,"created_at":"2019-08-01T07:21:07.398-05:00","updated_at":"2019-08-01T07:21:07.398-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ps6l5diw79o60puvz2gb"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733168",
    c7: "https://virginia.rivals.com/news/column-with-many-expected-to-attend-a-lot-on-the-line-for-uva"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvirginia.rivals.com%2Fnews%2Fcolumn-with-many-expected-to-attend-a-lot-on-the-line-for-uva&c5=2022733168&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
